FinClip为企业提供小程序生态圈技术产品,开发者可在FinClip小程序开发帮助中心找到相关FinClip小程序指引

# SDK-基础库最低版本对照

请注意

由于低版本基础库与 SDK 存在对应关系,若使用错误的基础库与 SDK 则可能会导致报错。如果您使用的基础库或 SDK 版本在下表中,则请按照对应关系开发使用。

版本对照关系

  1. 表中基础库与SDK的版本每前后两行都形成对应版本区间;
  2. 假如我们现在使用基础库版本为2.5.2,那么 iOS SDK 版本在2.14.45~ 2.37.1(不包含)之间,Android SDK 版本在2.14.8~ 2.37.1(不包含)之间;
  3. 假如现在我们需要升级基础库且版本在2.5.2~3.0.1(不包含)之间,那么此时我们不需要升级SDK;
  4. 假如我们需要将SDK升级2.37.1以上,那么我们需要将基础库升级到3.0.1(包含)版本以上;
基础库 iOS Android 备注
1.3.8 2.1.23 2.1.38
1.3.9 2.1.23 2.1.38
1.4.0 2.1.23 2.1.38
1.4.1 2.1.23 2.1.38
1.5.17 2.1.23 2.1.38
1.5.18 2.3.3 2.1.38
1.5.21 2.3.3 2.1.38
1.5.27 2.5.0 2.8.61
1.5.30 2.5.6 2.8.76
1.5.33 2.7.8 2.10.7 根据横屏功能调整相关接口
2.0.13 2.10.12 2.11.56 添加webPublishHandler功能
2.1.2 2.11.8 2.11.91
2.1.7 2.12.1 2.12.1
2.3.3 2.12.54 2.12.32
2.3.8 2.12.62 2.12.39
2.4.8 2.13.100 2.13.90
2.5.2 2.14.45 2.14.8
3.0.1 2.37.1 2.37.1
© 2022 FinClip with ❤