Intellij IDEA 与maven 版本不符 Unable to import maven project See logs for details: No implementation for

网友投稿 359 2023-04-28

Intellij IDEA 与maven 版本不符 Unable to import maven project See logs for details: No implementation for

1.Intellij IDEA 里面的Evnet Log,报的错误:Unable to import maven project: See logs for details

2.打开了日志:Help -> show Lohttp://g in Explorer

3.发现如下错误: No implementation for org.apache.maven.model.path.PathTranslator was bound

这个错误就是说明 Mavenhttp:// 和 Intellij IDEA 的版本对不上

4.最新版Maven -: http://maven.apache.org/download.cgi

5.点击下面, 找历史版本:https://archive.apache.org/dist/maven/maven-3/

6.进入到对于版本的文件夹下面

7.打开对于的binaries 文件夹

8.-bin.zip 文件

9.maven 历史版本时间:http://maven.apache.orgPlOZPipPWz/docs/history.html

总结

版权声明:本文内容由网络用户投稿,版权归原作者所有,本站不拥有其著作权,亦不承担相应法律责任。如果您发现本站中有涉嫌抄袭或描述失实的内容,请联系我们jiasou666@gmail.com 处理,核实后本网站将在24小时内删除侵权内容。

上一篇:Jmeter参数化实现方法及应用实例
下一篇:笔记本电脑如何打开小程序(笔记本电脑如何打开小程序快捷键)
相关文章

 发表评论

暂时没有评论,来抢沙发吧~